您的主机不满足在启用Hyper-V或Device/Credential Guard的情况下运行VMwareWorkstation的最低要求 | 【韩涛博客】

您的主机不满足在启用Hyper-V或Device/Credential Guard的情况下运行VMwareWorkstation的最低要求

之前遇到过这个问题,但是没有记录,今天同事又遇到了,补一个记录文,方便一下同类问题人解决。出现这个问题主要是因为Hyper-V与VM两个虚拟化冲突所造成的,一般产生的原因有安装了子系统,或者想安装Docker,安装后发现自己的VM用不了了,主要方法还是只能舍弃其一,如果使用VM需要关掉Hyper-V,解决这个问题主要方法如下【win10家庭版本适用】:

删除Hyper-V

1.使用Win+R快捷键
2.输入appwiz.cpl快速打开“卸载或更新程序”
3.打开左边“启用或关闭Windows功能”
4.找到Hyper-V,取消掉前边的对勾

修改策略

1.使用Win+X快捷键选择Windows Powershell(管理员)
2.输入

bcdedit /set hypervisor launchtype off

重启

广告

发表评论 取消回复
表情 图片 链接 代码

  1. dosn
    dosn Lv 1

    bcdedit /set hypervisorlaunchtype off 命令错啦,中间不能有空格

    • 韩涛Hunter
      韩涛Hunter 站长

      @dosn我测试是正确的哈,再尝试一下

分享
×
订阅图标按钮